Support for TLS 1.0 and 1.1 removed

Support for HTTPS requests to use Transport Layer Security (TLS) versions 1.0 and 1.1 was removed yesterday for browser-based and API traffic as part of scheduled maintenance.

That traffic now uses the more secure TLS 1.2, keeping your scheduling information that little bit safer.